DRM Software Radio Forums  

Go Back   DRM Software Radio Forums > DRM Software Radio - User Forums > Reception Results - Recent Posts
User Name
Password
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 20-04-2015, 18:48   #1
Digger
Registered User
 
Digger's Avatar
 
Join Date: Mar 2005
Location: Shizuoka City, Japan
Posts: 9,831
AIR on 7550 kHz from Bangalore

AIR Test transmissions from 20 April to 30 April 2015. A strong signal, but CIR is bad. Chopped audio. And - they have forgotten to switch on the hum tonight!

21 dB SNR and chopped up audio...

A 286 minutes long, partly unnatended with 54.6% decoded audio. Max SNR was 28.48 dB at 2045 UTC.

The second attachment is a 45 minutes segment from 2026 UTC. Despite an average SNR of 25 dB the decoded audio was only 96%. There must be a better configuration?! I believe that the bad CIR is the biggest problem to the decoding.
Attached Images
File Type: png 7550-150420-1743-2229-Terje@SE.png (47.1 KB, 1169 views)
File Type: png 7550-150420-2026-2110-Terje@SE.png (40.9 KB, 1091 views)
__________________
Regards,
Terje

https://www.hobbyradio.se/en/drm/web....index_en.html

Last edited by Digger : 21-04-2015 at 06:37.
Digger is offline   Reply With Quote
Old 20-04-2015, 21:31   #2
mitajohn
Registered User
 
mitajohn's Avatar
 
Join Date: Nov 2002
Location: Athens - Greece
Posts: 6,775
April_20

Strong signal about 60dBuV, SNR reached 20 dBs, bad IR, no audio.
__________________
Regards, John.
mitajohn is offline   Reply With Quote
Old 21-04-2015, 22:10   #3
Digger
Registered User
 
Digger's Avatar
 
Join Date: Mar 2005
Location: Shizuoka City, Japan
Posts: 9,831
A little more decoded audio (74.66%) tonight in this 193 minutes long log. I must admit that this is the first transmission I've heard from India without hum on the audio.
Attached Images
File Type: png 7550-150421-1753-2106-Terje@SE.png (44.7 KB, 1049 views)
__________________
Regards,
Terje

https://www.hobbyradio.se/en/drm/web....index_en.html
Digger is offline   Reply With Quote
Old 22-04-2015, 21:44   #4
Digger
Registered User
 
Digger's Avatar
 
Join Date: Mar 2005
Location: Shizuoka City, Japan
Posts: 9,831
64% decoded audio in tonight's log. I stopped the log after 164 minutes of hick-hack audio.
Attached Images
File Type: png 7550-150422-1756-2040-Terje@SE.png (45.3 KB, 1069 views)
__________________
Regards,
Terje

https://www.hobbyradio.se/en/drm/web....index_en.html
Digger is offline   Reply With Quote
Old 23-04-2015, 19:27   #5
F1BJB
Registered User
 
Join Date: Dec 2012
Location: Beauvais France JN19BL
Posts: 631
Strong signal but only short pieces of the 2 audio channels decoded
F1BJB is offline   Reply With Quote
Old 23-04-2015, 21:50   #6
Digger
Registered User
 
Digger's Avatar
 
Join Date: Mar 2005
Location: Shizuoka City, Japan
Posts: 9,831
57.6% decoded audio during the 177 minutes long log. If the one hour drop-out wouldn't have been, then the decoded audio would have hit about 87%. The mode used does not deliver any uninterrupted audio even with 25 dB SNR! The only thing woth mentioning for this test is that it is probably the first time I have heard AIR with audio without hum and hiss in the modulation.
Attached Images
File Type: png 7550-150423-1743-2040-Terje@SE.png (43.6 KB, 1130 views)
__________________
Regards,
Terje

https://www.hobbyradio.se/en/drm/web....index_en.html

Last edited by Digger : 23-04-2015 at 21:52.
Digger is offline   Reply With Quote
Old 24-04-2015, 21:40   #7
Digger
Registered User
 
Digger's Avatar
 
Join Date: Mar 2005
Location: Shizuoka City, Japan
Posts: 9,831
Report from 24.04.2015:

The transmission started early. I noticed TEST MUSIC with music at 1720 UTC and the REGULAR SERVICE was silent at that point. Soon after at 1723 UTC the RF signal disappeared. Around 1730 UTC the signal came back on the air.

A strong signal with 55 dBuV into my receiver, but the Channel Impulse Ratio
is again very bad. Chopped up audio all the time. And after 1856 UTC there
was no decoded audio at all despite this strong RF signal. Now at 2012 UTC
the SNR hovers around 18 dB, but like I wrote above, there is ZERO decoded
audio.

A 182 minutes long, partly unattended with 25.25% decoded audio. Max SNR was 24.21 dB at 1732 UTC.

Despite an average SNR of 22 dB the decoded audio was only 50.6% between
1730-1856 UTC. There must be a better configuration?! I still believe that
the bad CIR is the biggest problem to the decoding here in Scandinavia.
Attached Images
File Type: png 7550-150424-1721-2023-Terje@SE.png (40.2 KB, 986 views)
File Type: png 7550-150424-1730-1856-Terje@SE.png (41.3 KB, 1076 views)
__________________
Regards,
Terje

https://www.hobbyradio.se/en/drm/web....index_en.html
Digger is offline   Reply With Quote
Old 25-04-2015, 21:40   #8
Digger
Registered User
 
Digger's Avatar
 
Join Date: Mar 2005
Location: Shizuoka City, Japan
Posts: 9,831
The transmission started early today too. I noticed TEST MUSIC with silence at 1718 UTC and the REGULAR SERVICE was silent too at that point. Soon after at 1721 UTC the RF signal disappeared. Around 1740 UTC the DRM signal came back on the air.

A strong signal with 60-67 dBuV into my receiver, but the audio was chopped up all the time if there was any audio at all. After 1755 UTC there
was virually no decoded audio at all despite the strong RF signal.

A 122 minutes long, partly unattended with 3.15% decoded audio. Max SNR was 22.28 dB at 1751 UTC.
Attached Images
File Type: png 7550-150425-1718-2030-Terje@SE.png (38.0 KB, 1118 views)
__________________
Regards,
Terje

https://www.hobbyradio.se/en/drm/web....index_en.html
Digger is offline   Reply With Quote
Old 27-04-2015, 06:41   #9
Digger
Registered User
 
Digger's Avatar
 
Join Date: Mar 2005
Location: Shizuoka City, Japan
Posts: 9,831
26 apr 2015

The transmission started with AM today. I was surprised to hear this, but I left the radio on the frequency and at 1747 UTC it switched to DRM. A strong signal with >60 dBuV into my receiver's antenna, but the audio was slightly chopped up all the time despite the relatively high mean SNR of 24.5 dB for the whole transmission. Is the protection level 3/0 the best they can do with this configuration?

A 282 minutes long, mostly unattended with 91.5% decoded audio. Max SNR was 29.5 dB at 2117 UTC. The Doppler was lower tonight with an average of 0.32 Hz. This, plus the slightly better Channel Impulse Ratio might have helped to produce more decoded audio.

A programme announcer mentioned "Non-Stop Express" at 2030 UTC on the TEST MUSIC channel followed by light Indian music. The Regular Service started in English, but later on I heard native language(s) and typical Indian music like the transmissions on 9.950 MHz.
Attached Images
File Type: png 7550-150426-1747-2229-Terje@SE.png (42.0 KB, 1104 views)
__________________
Regards,
Terje

https://www.hobbyradio.se/en/drm/web....index_en.html
Digger is offline   Reply With Quote
Old 27-04-2015, 09:40   #10
peter-s-drm
Registered User
 
peter-s-drm's Avatar
 
Join Date: Mar 2013
Location: Germany
Posts: 6
The problem with the high needs of SNR to decode is Protection Level 3. AIR should test with Protection Level 1 or 2 and possible only one audio stream.
peter-s-drm is offline   Reply With Quote
Old 27-04-2015, 22:12   #11
Digger
Registered User
 
Digger's Avatar
 
Join Date: Mar 2005
Location: Shizuoka City, Japan
Posts: 9,831
Hi Peter and all,

I suggested the Spectrum Manager at AIR to set a more robust protection level (if possible with what they are doing) but got only an answer with a request for my full address (given to them a couple of times) to send me a QSL card. A QSL card is very welcome, but I think, especially as they call it a test transmission, they should then experiment a little with the settings.

But the propagation was much better last night compared to now. Only 17.5% decoded audio and the SNR was 18.7 dB on average. It would have been about 4-6 dB better if I had remembered to set the AGC to "slow". The Channel Impulse Response was pretty awful this evening adding to the bad result.
Attached Images
File Type: png 7550-150427-1738-2100-Terje@SE.png (41.4 KB, 939 views)
__________________
Regards,
Terje

https://www.hobbyradio.se/en/drm/web....index_en.html
Digger is offline   Reply With Quote
Old 28-04-2015, 19:20   #12
mitajohn
Registered User
 
mitajohn's Avatar
 
Join Date: Nov 2002
Location: Athens - Greece
Posts: 6,775
April_28

The signal is strong >60dBuV and stable but the CIR is terrible, no decoding possible.
Attached Images
File Type: png 7550_20150428_mitajohn_IR.png (7.9 KB, 914 views)
__________________
Regards, John.
mitajohn is offline   Reply With Quote
Old 28-04-2015, 20:00   #13
Digger
Registered User
 
Digger's Avatar
 
Join Date: Mar 2005
Location: Shizuoka City, Japan
Posts: 9,831
AIR tests on 7550 kHz, 28 apr. 2015

...and Mode C doesn't do any good either! But the CIR is completely hopeless. Propagation is a mess in 7 MHz this evening...

It started out pretty bad, but after 1930 UTC the propagation conditions improved and from 2050 UTC the reception was perfect until the end in my log at 2229 UTC.

I logged the transmission with two receivers. The log taken with the Newstar DR111 looks much the same.
Attached Images
File Type: png 7550-150428-1742-2229-Terje@SE.png (41.0 KB, 930 views)
File Type: png 7550-150428-1741-2153-Terje@SE.png (39.5 KB, 938 views)
__________________
Regards,
Terje

https://www.hobbyradio.se/en/drm/web....index_en.html

Last edited by Digger : 29-04-2015 at 07:15. Reason: Added the log.
Digger is offline   Reply With Quote
Old 30-04-2015, 10:53   #14
Digger
Registered User
 
Digger's Avatar
 
Join Date: Mar 2005
Location: Shizuoka City, Japan
Posts: 9,831
Hi all,

Last night (29th April) the DRM transmission started late. Before 1947 UTC
there was AM on 7550 kHz. Suddenly the DRM signal appeared. Maximum SNR
reached 27.59 dB and the average SNR for the log was 23.48 dB. The average
Doppler was 0.55 Hz. Despite the high SNR the audio was very chopped up,
probably because of the lack of robustness. The result was less than 75%
decoded audio.

Enclosed is my log from last night until my DRM Log-Plotter switched the
system down at 2230 UTC.
Attached Images
File Type: png 7550-150429-1947-2229-Terje@SE.png (43.0 KB, 894 views)
__________________
Regards,
Terje

https://www.hobbyradio.se/en/drm/web....index_en.html
Digger is offline   Reply With Quote
Old 30-04-2015, 19:28   #15
Digger
Registered User
 
Digger's Avatar
 
Join Date: Mar 2005
Location: Shizuoka City, Japan
Posts: 9,831
30th April ended with a flop

Hi all,

So far (until 1822 UTC) it seems to me that they have either forgotten to plug in the audio source(s) or the propagation is down the drain. SDC is red and MSC is gray. The RF signal received here is around S9+20 dB which in my case means an input level of +58 dBuV which is more than 0.5 mV into the antenna socket.

The SNR was around 5 dB until 2115 UTC when, after a few breaks in the DRM transmission, the SNR suddenly rose to more than 20 dB and the labels appeared. The bitrate was 11.72 kbps on both channels. Propagation wasn't good and the CIR was flat. At 2125 UTC I noted the comment "Non-stop Express", which seems to be a music programme with light native popular music.

They used Mode A for this transmission, but the P3/0 was not robust enough. What they were up to from 1752 until 2115 I have no idea. Probably they had managed to have chosen a bad DRM configuration.

If this was the last transmission in the test, it was a disappointment. We just have to wait for the next test.
Attached Images
File Type: png 7550-150430-1752-2230-Terje@SE.png (39.6 KB, 986 views)
File Type: png 7550-150430-2114-2230-Terje@SE.png (42.9 KB, 947 views)
__________________
Regards,
Terje

https://www.hobbyradio.se/en/drm/web....index_en.html

Last edited by Digger : 01-05-2015 at 09:27.
Digger is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT. The time now is 12:35.


Powered by vBulletin Version 3.5.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.