DRM Software Radio Forums  

Go Back   DRM Software Radio Forums > DRM Software Radio - User Forums > Reception Results - Recent Posts
User Name
Password
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-10-2013, 20:08   #1
Digger
Registered User
 
Digger's Avatar
 
Join Date: Mar 2005
Location: Shizuoka City, Japan
Posts: 9,809
15445 kHz KTWR from Guam

Yesterday's log was not good at all. Mode C.
Attached Images
File Type: png 15445-131010-1501-1526-Terje@SE.png (33.7 KB, 156 views)
__________________
Regards,
Terje

https://www.hobbyradio.se/en/drm/web....index_en.html
Digger is offline   Reply With Quote
Old 11-10-2013, 20:11   #2
Digger
Registered User
 
Digger's Avatar
 
Join Date: Mar 2005
Location: Shizuoka City, Japan
Posts: 9,809
FRG-7700 with Active Antenna

Today's transmission produced a little bit of broken sound, but despite the Mode C and 3000 Hz bandwidth it sounded quite good - better than VoN. I was a bit late ad the lod is only 18 minutes long.
Attached Images
File Type: png 15445-131011-1512-1530-Terje@SE.png (38.4 KB, 164 views)
__________________
Regards,
Terje

https://www.hobbyradio.se/en/drm/web....index_en.html
Digger is offline   Reply With Quote
Old 12-10-2013, 16:21   #3
f1tay
Registered User
 
Join Date: Sep 2006
Location: PARIS FRANCE
Posts: 403
Reception at Paris

Reception at Paris the 11 and 12 october
Attached Images
File Type: png 15445_131011_1502_F1TAY.png (30.3 KB, 142 views)
File Type: png 15445_131012_1500_F1TAY.png (30.8 KB, 147 views)
f1tay is offline   Reply With Quote
Old 12-10-2013, 18:25   #4
Digger
Registered User
 
Digger's Avatar
 
Join Date: Mar 2005
Location: Shizuoka City, Japan
Posts: 9,809
About 30% decoded audio this afternoon. They were talking about broadcasing in stereo, but the transmission was in Mode C and with low bitrate. Unfortunately they did not experiment with different modes, I wonder why. One reason for the low decoding was a splattery Saudi 10 kHz down.
Attached Images
File Type: png 15445-131012-1502-1530-Terje@SE.png (40.6 KB, 150 views)
__________________
Regards,
Terje

https://www.hobbyradio.se/en/drm/web....index_en.html
Digger is offline   Reply With Quote
Old 05-11-2013, 20:56   #5
Owdjim
Registered User
 
Owdjim's Avatar
 
Join Date: Jan 2003
Location: Marahau, Tasman Bay, New Zealand
Posts: 590
Latest round of tests: 2013/11/05

Not much signal here in New Zealand on 15445 kHz. Label decoded, and about 1 second of audio

Cheers, Chris
Attached Images
File Type: png 15445-131105-1503-1529-Owdjim.png (35.9 KB, 143 views)
__________________
Elad FDM-DUOr, KiwiSDR, FRG-100/DRM receivers + Wellbrook ALA1530S+ loop antenna
DRM receiver museum: CT Digital World Traveller, Morphy Richards 27024, Newstar DR111, Roberts MP-40, UniWave Di-Wave 100
My DRM webpage: http://www.owdjim.gen.nz/chris/radio/DRM/
My online receivers: http://radio.owdjim.gen.nz/
Owdjim is offline   Reply With Quote
Old 06-11-2013, 14:55   #6
Digger
Registered User
 
Digger's Avatar
 
Join Date: Mar 2005
Location: Shizuoka City, Japan
Posts: 9,809
No signal at all detected or heard in Stockholm this time. The Arab 10 kHz down with a hummy carrier and splattering modulation would have been a problem if the DRM signal had come through.
__________________
Regards,
Terje

https://www.hobbyradio.se/en/drm/web....index_en.html
Digger is offline   Reply With Quote
Old 06-11-2013, 20:33   #7
tpreitzel
Registered User
 
tpreitzel's Avatar
 
Join Date: Apr 2012
Posts: 2,526
I didn't receive any signal in Montana either, but I didn't expect it.
tpreitzel is offline   Reply With Quote
Old 07-11-2013, 19:11   #8
Digger
Registered User
 
Digger's Avatar
 
Join Date: Mar 2005
Location: Shizuoka City, Japan
Posts: 9,809
Got max. 3.7 dB SNR on 13 MHz from them today, that was all. I won't bother to create a new thread.
Attached Images
File Type: jpg ktwr13760khz@1525utc.jpg (87.5 KB, 159 views)
__________________
Regards,
Terje

https://www.hobbyradio.se/en/drm/web....index_en.html
Digger is offline   Reply With Quote
Old 08-11-2013, 10:48   #9
Owdjim
Registered User
 
Owdjim's Avatar
 
Join Date: Jan 2003
Location: Marahau, Tasman Bay, New Zealand
Posts: 590
No sign at all of the 13760 kHz signal here in NZ.

73 Chris
__________________
Elad FDM-DUOr, KiwiSDR, FRG-100/DRM receivers + Wellbrook ALA1530S+ loop antenna
DRM receiver museum: CT Digital World Traveller, Morphy Richards 27024, Newstar DR111, Roberts MP-40, UniWave Di-Wave 100
My DRM webpage: http://www.owdjim.gen.nz/chris/radio/DRM/
My online receivers: http://radio.owdjim.gen.nz/
Owdjim is offline   Reply With Quote
Old 08-11-2013, 15:36   #10
Digger
Registered User
 
Digger's Avatar
 
Join Date: Mar 2005
Location: Shizuoka City, Japan
Posts: 9,809
Even less here today.
Attached Images
File Type: jpg ktwr13760khz08.11.2013@1523utc.jpg (88.9 KB, 134 views)
__________________
Regards,
Terje

https://www.hobbyradio.se/en/drm/web....index_en.html
Digger is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT. The time now is 21:19.


Powered by vBulletin Version 3.5.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.