DRM Software Radio Forums  

Go Back   DRM Software Radio Forums > DRM Software Radio - User Forums > Reception Results - Recent Posts
User Name
Password
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-04-2007, 19:49   #1
mathias_s
Registered User
 
mathias_s's Avatar
 
Join Date: Feb 2006
Location: Santiago, Chile
Posts: 73
CVC 17640 kHz from Santiago

Dear all,

Thanks for all reports. I have seen very good results!
As you have noted, we are running on a new frequency, 17640 kHz.

Reports and comments are welcome here as always.

Many thanks

Mathias
__________________
Mathias
mathias_s is offline   Reply With Quote
Old 09-04-2007, 20:13   #2
mitajohn
Registered User
 
mitajohn's Avatar
 
Join Date: Nov 2002
Location: Athens - Greece
Posts: 6,774
Apr. 9

Hi all,

The propagation conditions tonight helped for an almost excellent result for 60 mins.
Attached Images
File Type: png 17640_070409_1800_mitajohn.png (26.7 KB, 616 views)
__________________
Regards, John.

Last edited by mitajohn : 09-04-2007 at 21:09.
mitajohn is offline   Reply With Quote
Old 09-04-2007, 21:09   #3
Digger
Registered User
 
Digger's Avatar
 
Join Date: Mar 2005
Location: Shizuoka City, Japan
Posts: 9,830
Rather impressing reception here tonight for two hours.
Attached Images
File Type: png 17640_070409_1804_DIGger.png (28.0 KB, 548 views)
__________________
Regards,
Terje

https://www.hobbyradio.se/en/drm/web....index_en.html
Digger is offline   Reply With Quote
Old 10-04-2007, 20:55   #4
mitajohn
Registered User
 
mitajohn's Avatar
 
Join Date: Nov 2002
Location: Athens - Greece
Posts: 6,774
Apr. 10

Hi all,

A very good to nearly excellent result again tonight until the signal lost.
Attached Images
File Type: png 17640_070410_1826_mitajohn.png (28.2 KB, 582 views)
__________________
Regards, John.
mitajohn is offline   Reply With Quote
Old 10-04-2007, 21:07   #5
Digger
Registered User
 
Digger's Avatar
 
Join Date: Mar 2005
Location: Shizuoka City, Japan
Posts: 9,830
A bit up and down in the beginning, but from 1830 UT things improved dramatically. The rest was almost perfect here.
Attached Images
File Type: png 17640_070410_1801_DIGger.png (29.5 KB, 499 views)
__________________
Regards,
Terje

https://www.hobbyradio.se/en/drm/web....index_en.html
Digger is offline   Reply With Quote
Old 11-04-2007, 20:56   #6
mitajohn
Registered User
 
mitajohn's Avatar
 
Join Date: Nov 2002
Location: Athens - Greece
Posts: 6,774
Apr. 11

Hi all,

Some starting problems then nearly excellent results until the signal disappeared.
Attached Images
File Type: png 17640_070411_1807_mitajohn.png (27.9 KB, 581 views)
__________________
Regards, John.
mitajohn is offline   Reply With Quote
Old 11-04-2007, 21:09   #7
Digger
Registered User
 
Digger's Avatar
 
Join Date: Mar 2005
Location: Shizuoka City, Japan
Posts: 9,830
Thumbs up 11th April

The signal was a bit weaker tonight. Thanks for the bit rate change from 20.96 to 17.68 kbps around 1807 UTC. I think 11000 Hz max audio is perfectly enough for the programme. Even that I had signals <S5 at times (usually I cannot get any solid decoded audio with that) the >98 % decoded audio for the whole transmission was very good. Some peculiar (but short) audio dropouts I believe were caused because of the blurred Channel Impulse Response, which became worse later in the transmission.
Attached Images
File Type: png 17640_070411_1800_DIGger.png (29.0 KB, 484 views)
__________________
Regards,
Terje

https://www.hobbyradio.se/en/drm/web....index_en.html
Digger is offline   Reply With Quote
Old 11-04-2007, 21:25   #8
simone
simone
 
simone's Avatar
 
Join Date: Jan 2003
Location: Bad Salzschlirf, Hessen, Germany
Posts: 10,144
A short but perfect log of the last 14 minutes. Btw I do not tune in so often, but again today I noticed this frequency offset that I mentioned a few times in the past, seems nothing has changed. Any idea about this problem Mathias?
Simone
Attached Images
File Type: png 17640_070411_1946_simone.png (25.1 KB, 500 views)
simone is offline   Reply With Quote
Old 12-04-2007, 07:37   #9
Sixten
Registered User
 
Sixten's Avatar
 
Join Date: Jun 2005
Location: N59 37' / E17 50' Marsta Sweden
Posts: 2,894
11 Apr.

Hi all.

Propagation from Santiago to Sweden was very bad last days. I have 3 antenna very good for this band. Dipole 10m up ,8m vertical gama tuned just now for 17.6Mhz and inv. V 2x20m and 600 ohms feeder . But very small part of signal can be heard in my QTH. Only last 15min ,play very good for low signal stringth. Now CDA ok from S3 and SNR17db . But from 20,96kbps min. S5 and SNR15db . So I hope propagation came back agin.

Thanks Mathias.
Attached Images
File Type: png 17640_070411_1929_SM5DAJ_Sixten.png (32.4 KB, 513 views)
__________________
Sixten SM5DAJ

http://sm5daj.se
Sixten is offline   Reply With Quote
Old 12-04-2007, 21:04   #10
Digger
Registered User
 
Digger's Avatar
 
Join Date: Mar 2005
Location: Shizuoka City, Japan
Posts: 9,830
A very weak start, but then it picked up, just to disappear when it was at its best. Only the carrier was left

After a long break the DRM signal returned only to disappear too soon again, this time the carrier disappeared as well.

Btw, you could enjoy CVC La Voz in AM a bit up the scale on 17.680 MHz

I guess today was not a lucky day...
Attached Images
File Type: png 17640_070412_1800_DIGger.png (27.9 KB, 470 views)
__________________
Regards,
Terje

https://www.hobbyradio.se/en/drm/web....index_en.html

Last edited by Digger : 17-04-2007 at 19:18. Reason: couls ---> could
Digger is offline   Reply With Quote
Old 13-04-2007, 20:26   #11
mitajohn
Registered User
 
mitajohn's Avatar
 
Join Date: Nov 2002
Location: Athens - Greece
Posts: 6,774
Apr. 13

Hi all,

Some problems at the beginning then nearly excellent results until the signal disappeared, 19 mins earlier than on my 11th April report.
Attached Images
File Type: png 17640_070413_1807_mitajohn.png (26.6 KB, 459 views)
__________________
Regards, John.
mitajohn is offline   Reply With Quote
Old 13-04-2007, 20:49   #12
Digger
Registered User
 
Digger's Avatar
 
Join Date: Mar 2005
Location: Shizuoka City, Japan
Posts: 9,830
Friday 13th April

Not so strong signal in the beginning, but thanks to the 17 kbps quite a lot (>97%) decoded audio. Then between 1814 - 1838 UTC the signal dropped and the decoded audio sank to 85%. Then again between 1842-1916 UTC I recorded >99 % decoded audio. Then due to a TX failure the transmission ended.
Attached Images
File Type: png 17640_070413_1800_DIGger.png (28.3 KB, 431 views)
__________________
Regards,
Terje

https://www.hobbyradio.se/en/drm/web....index_en.html
Digger is offline   Reply With Quote
Old 13-04-2007, 20:57   #13
df9rb
Registered User
 
Join Date: Jun 2004
Location: 150 km north of Munich
Posts: 484
Hi,

some acceptable parts until the TX failed.

Bernd, DF9RB
Attached Images
File Type: png 17640_070413_1858_DF9RB.png (28.0 KB, 419 views)
df9rb is offline   Reply With Quote
Old 16-04-2007, 21:05   #14
Digger
Registered User
 
Digger's Avatar
 
Join Date: Mar 2005
Location: Shizuoka City, Japan
Posts: 9,830
16th April

A late start at 1807 UTC, then the signal strength quickly improved. From 1818 UTC until the end it was more or less perfect with 99.5% Decoded Audio. The RF signal peaked S9+5 dB (about +40 dBuV) just before the end of the transmission.
Attached Images
File Type: png 17640_070416_1807_DIGger.png (28.5 KB, 394 views)
__________________
Regards,
Terje

https://www.hobbyradio.se/en/drm/web....index_en.html
Digger is offline   Reply With Quote
Old 16-04-2007, 21:16   #15
mitajohn
Registered User
 
mitajohn's Avatar
 
Join Date: Nov 2002
Location: Athens - Greece
Posts: 6,774
Apr. 16

Hi all,

Weak signal and QRM tonight, so not good results in contradiction with my previous reports.
Attached Images
File Type: png 17640_070416_1822_mitajohn.png (29.8 KB, 430 views)
__________________
Regards, John.
mitajohn is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT. The time now is 01:05.


Powered by vBulletin Version 3.5.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.