DRM Software Radio Forums  

Go Back   DRM Software Radio Forums > DRM Software Radio - User Forums > Reception Results - Recent Posts
User Name
Password
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-03-2011, 17:54   #61
Digger
Registered User
 
Digger's Avatar
 
Join Date: Mar 2005
Location: Shizuoka City, Japan
Posts: 9,891
Unfortunately, very good reception that totally ruined the Radio Nord Revival for 30 minutes.
Attached Images
File Type: png 6060-110308-1459-1529-HED362@CH.png (37.3 KB, 90 views)
__________________
Regards,
Terje

https://www.hobbyradio.se/en/drm/web....index_en.html
Digger is offline   Reply With Quote
Old 08-03-2011, 19:27   #62
drmdab
Registered User
 
drmdab's Avatar
 
Join Date: Dec 2006
Location: Germany
Posts: 688
I was thinking like you, Terje...
drmdab is offline   Reply With Quote
Old 09-03-2011, 14:39   #63
FritzWue
Registered User
 
FritzWue's Avatar
 
Join Date: Mar 2003
Location: 40km west of Muenster,NRW,Germany
Posts: 6,245
Perfect reception with standard configuration:
Attached Images
File Type: png 6060_110309_1506_DK6QI.png (26.3 KB, 122 views)
__________________
Friedrich.....DK6QI.....52N 07E
https://www.qrz.com/db/dk6qi/
FritzWue is offline   Reply With Quote
Old 12-03-2011, 14:33   #64
FritzWue
Registered User
 
FritzWue's Avatar
 
Join Date: Mar 2003
Location: 40km west of Muenster,NRW,Germany
Posts: 6,245
Very reliable:
Attached Images
File Type: png 6060_110312_1505_DK6QI.png (25.9 KB, 119 views)
__________________
Friedrich.....DK6QI.....52N 07E
https://www.qrz.com/db/dk6qi/
FritzWue is offline   Reply With Quote
Old 20-03-2011, 14:52   #65
FritzWue
Registered User
 
FritzWue's Avatar
 
Join Date: Mar 2003
Location: 40km west of Muenster,NRW,Germany
Posts: 6,245
First test with my new mobile setup at home.
After a bios update and a new windows installation my onboard SigmaTel audio line in is back!
Can run longer on batteries without power consuming external usb sound card now.
The pappradio has problems with the signal level from my antenna without preselector.

Radio Vatican: You are again transmitting with reversed sideband!
Attached Images
File Type: png 6060_110320_1508_DK6QI-m.png (25.2 KB, 118 views)
File Type: png 6060_110320_1529_DK6QI-m.png (28.4 KB, 112 views)
__________________
Friedrich.....DK6QI.....52N 07E
https://www.qrz.com/db/dk6qi/
FritzWue is offline   Reply With Quote
Old 20-03-2011, 20:04   #66
DL1SAX
Registered User
 
Join Date: Aug 2010
Location: Heilbronn, Germany
Posts: 63
Hello together,
this weekend good results on 6060 kHz - on Saturday the 19th the transmission was in the normal mode - on Sunday the 20th the reception was only possible with "flip-mode"-setup.
Attached Images
File Type: png 6060-110319-1504-1530-DL1SAX.png (41.7 KB, 78 views)
File Type: png 6060-110320-1504-1529-DL1SAX.png (41.2 KB, 82 views)
DL1SAX is offline   Reply With Quote
Old 26-03-2011, 14:35   #67
FritzWue
Registered User
 
FritzWue's Avatar
 
Join Date: Mar 2003
Location: 40km west of Muenster,NRW,Germany
Posts: 6,245
Perfect reception:
Attached Images
File Type: png 6060_110326_1506_DK6QI.png (25.7 KB, 74 views)
__________________
Friedrich.....DK6QI.....52N 07E
https://www.qrz.com/db/dk6qi/
FritzWue is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT. The time now is 14:22.


Powered by vBulletin Version 3.5.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.