DRM Software Radio Forums  

Go Back   DRM Software Radio Forums > DRM Software Radio - User Forums > German Speaking Area
User Name
Password
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 23-06-2009, 07:18   #1
Fred II
Registered User
 
Join Date: Apr 2009
Location: Hilden near Duesseldorf, Germany
Posts: 33
Dream - Audio-Aussetzer alle 9 Minuten

Hallo,

im Rechner steckt eine SB Audigy SE (PCI-Soundkarte). Mit dieser Karte habe ich hier immer das Problem, dass Dream alle ca. 9 Minuten einen Audio-Aussetzer produziert. Meiner Meinung nach handelt es sich dabei um eine Neu-Synchronisation von Dream.
Bei störungsfreiem DRM-Empfang liegt der Abstand der Aussetzer bei ca. 9:10 Min. Bei gestörtem DRM-Empfang sind die Abstände vereinzelt auch kürzer, bis zu 7 Minuten.
Einen Log, der das Problem deutlich zeigt lege ich zur Ansicht bei.

Diverse Dream-Versionen habe ich ausprobiert. Ebenso alle möglichen Einstellungen probeweise geändert.
Auch bei der Soundkarte habe ich 48/96 kHz versucht, und 16/24 Bit.

Interessant ist sicher noch, dass ein parallel mitlaufendes SoDiRa 0.075 keine Probleme hat und fehlerfrei durchläuft!

Mittlerweile habe ich aufgegeben und vermute ein Treiberproblem der Soundkarte, mit dem Dream nicht so gut klarzukommen scheint wie SoDiRa.

Hatte schon einer ähnliche Schwierigkeiten oder können die Dream-Experten etwas dazu sagen?

Vielen Dank!
Attached Images
File Type: png 1593-090621-1154-1234-Fred II.png (39.5 KB, 220 views)
__________________
73, Manfred

http://www.kurzwelle-historisch.de/
Fred II is offline   Reply With Quote
Old 23-06-2009, 07:32   #2
simone
simone
 
simone's Avatar
 
Join Date: Jan 2003
Location: Bad Salzschlirf, Hessen, Germany
Posts: 10,144
Hallo Fred,

ja das ist ein bekanntes aber noch nicht gelöstes Problem mit ein paar wenigen Soundkarten (bzw. Chipversionen), die einfachste Lösung ist vorerst, Du probierst es mit einer externen Soundkarte oder einer älteren Dream Version (< 1.9.6).

Gruß
Simone
simone is offline   Reply With Quote
Old 23-06-2009, 08:26   #3
Fred II
Registered User
 
Join Date: Apr 2009
Location: Hilden near Duesseldorf, Germany
Posts: 33
Quote:
Originally Posted by simone
ja das ist ein bekanntes aber noch nicht gelöstes Problem mit ein paar wenigen Soundkarten (bzw. Chipversionen), die einfachste Lösung ist vorerst, Du probierst es mit einer externen Soundkarte oder einer älteren Dream Version (< 1.9.6).
Danke Simone!

Die Version 1.6.1 habe ich noch gefunden - läuft ohne Aussetzer durch.

Gruß, Manfred
__________________
73, Manfred

http://www.kurzwelle-historisch.de/
Fred II is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT. The time now is 03:16.


Powered by vBulletin Version 3.5.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.